MasterFlix Version 3.4.6 (Released)
Incident Report for Evolved's Services
Resolved
The bot has been updated successfully!
Posted Feb 17, 2021 - 17:37 CET
Monitoring
The bot is currently being monitored to make sure no further issues arise.
Posted Feb 17, 2021 - 17:33 CET
Identified
Discord bot updates in progress!
Posted Feb 17, 2021 - 16:37 CET
This incident affected: MasterFlix v3.4.16.