Rust Server Update
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 00:09 CET
Monitoring
The Rust server has been updated, currently monitoring to make sure no issues arise.
Posted Nov 18, 2020 - 00:01 CET
Identified
Rust Server and OXIDE update in progress.
Posted Nov 17, 2020 - 23:57 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.