Rust Server Update
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 19:31 CEST
Monitoring
The Evolved server is back online and updated, custom map has been implemented. I will be monitoring to make sure no further issues arise.
Posted Jul 02, 2021 - 18:52 CEST
Identified
Currently the server is being updated to support the latest updates, and the server will also be wiping due to custom map fixes that were implemented.
Posted Jul 02, 2021 - 18:36 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.