Rust Server Update
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 00:55 CEST
Monitoring
Evolved server update has been completed successfully. We are currently monitoring to make sure no further issues arise.
Posted Oct 10, 2021 - 00:07 CEST
Identified
Evolved server update in progress.... shouldn't take long.
Posted Oct 10, 2021 - 00:02 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.