Evolved Backend Maintenance!
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Aug 21, 2021 - 17:13 CEST
Monitoring
The rust server is back online.

We are currently monitoring both the database and the game server to make sure no issues arise from all the updates we've done to our infrastructure.
Posted Aug 21, 2021 - 16:42 CEST
Update
Cleaning outdated logfiles and unneeded crap completed successfully.

Currently the Rust server is booting back up.
Posted Aug 21, 2021 - 16:35 CEST
Update
The parts of the database that were offline, are back online now.
Posted Aug 21, 2021 - 16:33 CEST
Update
Optimizing database completed successfully.

Started Cleaning out log files and other unneeded crap.
Posted Aug 21, 2021 - 16:32 CEST
Update
Windows server updates completed successfully.

Started optimizing the database and cleaning out unneeded tables.
Posted Aug 21, 2021 - 16:04 CEST
Update
Windows server updates are still ongoing.
Posted Aug 21, 2021 - 15:35 CEST
Update
Server & Database backup completed successfully.

Windows Server updates in progress.
Posted Aug 21, 2021 - 15:04 CEST
Update
Server & Database backup in progress.
Posted Aug 21, 2021 - 15:02 CEST
Identified
The scheduled backend maintenance has started.

We are working on windows server updates, optimizing databases, cleaning outdated logfiles, and removing other files no longer necessarily for the servers.
Posted Aug 21, 2021 - 15:01 CEST
Investigating
We are currently preparing the upcoming backend maintenance, during the maintenance the Rust Server and part of the database will be unavailable!

The maintenance should not last long than 1 hour.

The maintenance will start at 3 PM (CEST)
Posted Aug 21, 2021 - 14:07 CEST
This incident affected: Database and Evolved PVE | Kits | RaidableBases | Events | Friendly.