Rust Server Update (November 2021)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 21:39 CET
Monitoring
Evolved has been updated, we are currently monitoring to make sure no further issues arise.
Posted Nov 04, 2021 - 20:43 CET
Update
Evolved has been updated with the server update and OXIDE update, we are currently awaiting our mapper Gruber to update the map to include the new monument.
Posted Nov 04, 2021 - 20:15 CET
Identified
Rust Server update and OXIDE update have been released, Evolved is currently being updated.
Posted Nov 04, 2021 - 20:00 CET
Investigating
The Server update has been released, we are currently awaiting OXIDE to release their update.
Posted Nov 04, 2021 - 19:50 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.