Server connectivity issues.
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 04:50 CEST
Monitoring
The Rust server is currently back online, we are monitoring the server the make sure no further issues arise.
Posted Sep 02, 2021 - 03:35 CEST
Update
Currently it has come to our attention that a BIOS / Firmware update is required on the dedicated server, this means the server will at least possible be offline for 1 to 2 hours.

Hope to have you all informed, I hope it will be back online sooner than that though.

This fucking sucks...
Posted Sep 02, 2021 - 02:22 CEST
Identified
The dedi servers power supply unit seems to be broken. it is currently in the process of being replaced.
Posted Sep 02, 2021 - 02:10 CEST
Investigating
Currently the connectivity issues are happening again, the datacenter tech is investigating.
Posted Sep 02, 2021 - 01:53 CEST
Monitoring
The server connectivity issues have been resolved, the tech is currently remaining on-site for the time being to monitor the situation.
Posted Sep 02, 2021 - 01:28 CEST
Investigating
We are currently aware of connectivity issues affecting our Rust server.

We have notified our datacenter tech, and he has started investigating the issue on-site.
We will update this message as soon we know more.
Posted Sep 02, 2021 - 01:08 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.