Rust Server Update
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 00:15 CEST
Monitoring
The Evolved server update has been completed successfully, i'm monitoring to make sure no further issues arise.
Posted Oct 09, 2021 - 00:09 CEST
Identified
Evolved Server Update in progress.
Posted Oct 08, 2021 - 23:59 CEST
Investigating
Server will be down for a little longer due to server updates.
Posted Oct 08, 2021 - 23:52 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.