Rust Server Wipe (August 2021)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 17:47 CEST
Monitoring
The server has been wiped, and updated successfully, monitoring happens now to make sure no further issues arise.
Posted Aug 17, 2021 - 17:23 CEST
Identified
Currently the server is being wiped, I will update once that has been completed.
Posted Aug 17, 2021 - 17:07 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.