Rust Map Update
Incident Report for Evolved's Services
Resolved
Forgot to resolve this LOL. (this been resolved for 14 days already) xD
Posted Dec 31, 2021 - 05:55 CET
Monitoring
The Map updates are implemented, we are currently monitoring to make sure everything went smooth.
Posted Dec 17, 2021 - 12:13 CET
Identified
Rust Map Update in progress.

Again, This update will NOT WIPE player structures.
Posted Dec 17, 2021 - 12:02 CET
Investigating
We've scheduled a map update to be performed in 15 minutes from now.

This update will NOT WIPE player structures.
Posted Dec 17, 2021 - 11:45 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.