Rust Server Update (February 2021)
Incident Report for Evolved's Services
Resolved
The rust server has been updated successfully!
Posted Feb 04, 2021 - 20:28 CET
Monitoring
Rust server has been updated, we are monitoring to make sure no further issues arise.
Posted Feb 04, 2021 - 20:12 CET
Identified
Server is currently offline,

Server update in progress.
It will take a little bit.
Posted Feb 04, 2021 - 19:59 CET
Investigating
We are currently awaiting the OXIDE update to release.

When that is released we will go ahead and update the server!
Posted Feb 04, 2021 - 19:53 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.