Rust Server Update (October 2021)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 20:42 CEST
Monitoring
The Evolved Rust server has been updated successfully, we are currently monitoring the server to make sure no further issues arise.
Posted Oct 07, 2021 - 20:23 CEST
Identified
Our Rust server is being updated currently, both server update and OXIDE update have been released.
Posted Oct 07, 2021 - 19:58 CEST
Investigating
The Rust server update got released, we are currently awaiting the OXIDE update to release.
Posted Oct 07, 2021 - 19:48 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.