Rust Server Update
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 22:08 CET
Monitoring
Currently I'm monitoring the server to make sure no further issues arise.
Posted Feb 11, 2021 - 21:37 CET
Identified
Server update in currently in progress.
Posted Feb 11, 2021 - 21:35 CET
Investigating
We are about to update the Rust server to reflect all the latest rust additions.
Posted Feb 11, 2021 - 21:30 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.