Rust Halloween Update
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 21:35 CEST
Monitoring
The Evolved Rust server has been updated successfully, monitoring continues to make sure everything is ok.
Posted Oct 28, 2021 - 20:13 CEST
Identified
Evolved Server update in progress. (Both server/OXIDE update have been released)
Posted Oct 28, 2021 - 20:02 CEST
Investigating
The Rust server update has been released, we are awaiting OXIDE to update, then we will proceed updating the Rust server.
Posted Oct 28, 2021 - 19:50 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.