Rust Server Update (January 2022)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 21:05 CET
Monitoring
The rust server has been updated, we are currently monitoring to make sure no further issues arise.
Posted Jan 06, 2022 - 20:07 CET
Identified
Rust server update & OXIDE update have been released, and we are currently in the process of updating the server.
Posted Jan 06, 2022 - 19:51 CET
Investigating
Today is wipe day, we are currently awaiting the Rust update and OXIDE update to be released.
Posted Jan 06, 2022 - 19:28 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.