Rust Christmas Update
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 20:10 CET
Monitoring
Rust server back online, we are currently monitoring to make sure no further issues arise.
Posted Dec 16, 2021 - 19:59 CET
Identified
We are currently in the process of updating the server to support all the latest Rust additions.
Posted Dec 16, 2021 - 19:49 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.