Evolved Website updates
Incident Report for Evolved's Services
Resolved
The website and database updates have been completed successfully without any issues.
Posted Nov 21, 2020 - 15:19 CET
Monitoring
The website update has been completed, we are currently monitoring the update to make sure no issues arise.
Posted Nov 21, 2020 - 14:40 CET
Identified
Website updates are in progress, adding new code, features and improvements.
The website is expected to go offline for a short period while updates are implemented.
The database will not go offline, but performance might be a little slower than usual.
Posted Nov 21, 2020 - 14:27 CET
This incident affected: Website and Database.