Rust Server Update (March 2021)
Incident Report for Evolved's Services
Resolved
The Rust server has been updated successfully.
Posted Mar 04, 2021 - 21:50 CET
Monitoring
The server has been updated, i will be monitoring to make sure no further issues arise.
Posted Mar 04, 2021 - 21:15 CET
Update
After a big fuckup on my part. (accidentally downloaded OXIDE linux....) i'm finally installing the correct versions.
Fuck my life :P
Posted Mar 04, 2021 - 21:06 CET
Identified
Both server update and OXIDE update got released, the server is currently being updated.
Posted Mar 04, 2021 - 19:55 CET
Update
The Server update has been released, we are still awaiting the OXIDE update to release before we start updating the server.
Posted Mar 04, 2021 - 19:51 CET
Investigating
We are awaiting the server update and OXIDE update to release.
Posted Mar 04, 2021 - 19:33 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.