Rust Server Update
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 03:15 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2022 - 19:10 CET
Monitoring
Server has been updated, its booting back up, i will monitor for a bit to make sure no issues arise.
Posted Jan 07, 2022 - 19:04 CET
Identified
Rust server update in progress.
Posted Jan 07, 2022 - 19:02 CET
Investigating
In 20 minutes from now, the Rust server will be offline for a little bit due to some server updates!.
Posted Jan 07, 2022 - 18:40 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.