Server Migration to new Dedicated Server
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 00:49 CET
Monitoring
Server migration completed successfully, monitoring continues to make sure no further issues arise.
Posted Jan 21, 2021 - 00:19 CET
Update
Plugins & Configurations have been migrated.

Currently Data / Save file migration in progress.
Posted Jan 20, 2021 - 23:53 CET
Identified
Server Migration in progress!
Posted Jan 20, 2021 - 23:53 CET
Investigating
We are currently preparing the migration to happen.
It's planned to start after the next restart hits.
Posted Jan 20, 2021 - 20:37 CET
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.