Rust Server Update (April 2021)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 20:49 CEST
Monitoring
Rust Server update & OXIDE update completed successfully, we are currently monitoring to make sure no further issues arise.
Posted Apr 01, 2021 - 20:24 CEST
Identified
Both server update & OXIDE update are out, The server is currently in progress of being updated!
Posted Apr 01, 2021 - 20:09 CEST
Investigating
We are currently waiting for both the Server update and OXIDE update to release, before we proceed to update the server.
Posted Apr 01, 2021 - 19:22 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.