Rust Server Update (September 2021)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 20:15 CEST
Monitoring
The Rust server has been updated successfully, we are currently monitoring to make sure no further issues arise!
Posted Sep 02, 2021 - 20:13 CEST
Identified
We are currently in the process of updating the server and OXIDE.
Posted Sep 02, 2021 - 19:57 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.