Rust Server Update (July 2021)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 22:26 CEST
Monitoring
The Evolved Server has updated, we are temporarily running a regular Procedural Map due to massive custom map issues apparently.
I will remain monitoring the server to make sure no further issues arise.
Posted Jul 01, 2021 - 21:30 CEST
Update
The OXIDE update seems to have massive issues that prevents the server from booting, So we have to wait for another OXIDE update.
Posted Jul 01, 2021 - 20:46 CEST
Update
OXIDE finally came out, we are currently working on updating the server.
Posted Jul 01, 2021 - 20:31 CEST
Identified
The server update has been released, we are still awaiting OXIDE to come out.
Posted Jul 01, 2021 - 20:07 CEST
Investigating
Evolved is undergoing updates currently.

We are now in the process of updating all the plugins to support the latest Rust additions.
We are also awaiting the Rust server update and OXIDE update to come out hopefully soon.
Posted Jul 01, 2021 - 19:28 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.