Rust Server Update (August 2021)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 21:09 CEST
Monitoring
The Evolved server has been updated successfully, we are monitoring the server to make sure no further issues arise.
Posted Aug 05, 2021 - 20:35 CEST
Update
Server has been updated, but tons of issues arrised, i'm looking into fixing these hopefully as soon as possible.
Posted Aug 05, 2021 - 20:21 CEST
Identified
We are currently in the process of updating our server, because both server update and OXIDE update have come out.
Posted Aug 05, 2021 - 20:02 CEST
Investigating
Rust server update has been released, however we are still awaiting the OXIDE update to release. Once that is released we will go ahead and update the server.
Posted Aug 05, 2021 - 19:52 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.