Rust Server Update (May 2021)
Incident Report for Evolved's Services
Resolved
This incident has been resolved.
Posted May 06, 2021 - 20:23 CEST
Monitoring
The server has been updated, and currently we are monitoring to make sure no further issues arise.
Posted May 06, 2021 - 20:14 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2021 - 19:51 CEST
Identified
The Rust server is currently undergoing the monthly updates. We will keep you all updated.
Posted May 06, 2021 - 19:50 CEST
This incident affected: Evolved PVE | Kits | RaidableBases | Events | Friendly.